Slow (1 KwH) home ID3 charging

All Volkswagen ID.3 related discussions
Post Reply
andy47
Posts: 51
Joined: Sat Jul 29, 2023 2:40 pm

Post by andy47 »

I have been using Intelligent Octopus for home charging of my ID.3 maxpro with an Easee Home charger for 3 months now with no problems at all. This morning I woke up to find that my car had charged from 41% to only 47% and not the 80% planned. I could see the Intelligent Octopus and the Easee home had done their part - I had had the 4 hour charge as scheduled by only got 1 KwH. I checked the reduce AC button in the app (and later the car - and that was not the problem.)

I tried reprogramming Intelligent Octopus from the comfort of my bed in the app with a 11.00 AM target at 80% and quickly got a new schedule from 7-11AM and the charging started OK but at 1 KwH again. I stopped the charge and went out to the car in the pouring rain in my wheelchair.

I unplugged everything, checked the car menu for reduced AC charging (which was not selected) then started up the car, reversed 5m, drove back 5m and then tried all over again. Intelligent Octopus jumped straight in with a new schedule and lo and behold - I'm back to 7.2 to 7.4 KwH.

Weird? Moral of the story - always have a back up plan if you really need the car to be charged when you wake up in the morning.
ID3 MaxPro
Manganese, alloy wheels "Andoya"
Ordered Sept 21, received July 23
Intelligent Octopus, Easee Home

steviebabes
Posts: 125
Joined: Sat Aug 28, 2021 9:42 am

Post by steviebabes »

I've never had it charge this low, sometimes it starts off at 3.2kW but I check the app and restart the charge if necessary.I read somewhere that a very low charge is when there is a connection problem with the car and charger. Just look into the socket for any bits of grit etc.
ID3 Life Pro Performance Glacier White Andoya 19in Alloys
sidehaas
Posts: 1912
Joined: Fri Aug 27, 2021 7:04 am

Post by sidehaas »

As steveiebabes says, charging at just over 1kw is usually due to a problem with the connection. It may also give an "emergency charging mode" or similar error message on the dash. Try blowing out the port and plug in case there is anything left in there.
ID.3 Family Pro Performance (Jan 22). Also an ID.4 Max. Ohme Home Pro charger.
Post Reply