EV Power MFG unable to charge

Faults and Technical chat for the Volkswagen ID.3
Post Reply
rofoz3
Posts: 3
Joined: Sat Oct 09, 2021 10:47 am

Post by rofoz3 » Sat Oct 09, 2021 10:56 am

I don't have a home charger because I live in a terraced house in London so I have to rely on external charging. It's a bit of a drag but no biggie. Imagine my delight when I saw my local Shell garage (five minutes away) was installing four 150kw fast chargers (EV Power not Shell). The minute I saw they were open I drove down, plugged in and - nothing. I couldn't get a charge out of the two terminals I tried. Car kept coming up with error message along the lines of remove power cable and try again. I tried with two different cards and the app. Obviously the guy next to me was able to charge his taxi without a problem. It was painful, especially as the garage was full of ICE cars queuing for their rations. In the end I had to give up. The next day I went to my regular BP Pulse charging station and it was fine, as ever. That's the first time I have had a total dud in 5,000 miles of travel/charging, including a trip across Europe this summer without a hitch. Anyone with experiences of EV Power?

MotMot
Posts: 328
Joined: Fri Jun 11, 2021 2:04 pm

Post by MotMot » Sat Oct 09, 2021 2:16 pm

Ah - are these the SWARCO chargers? Blue and green stripes on white?

If so it’s an MFG garage facility where there is a known ‘issue’ with the id3.

We’ve one near us in Manchester - go get over the issue when the car is trying to start the charge (the handshake) push the plug in and push to the right. Apparently the locking pin has trouble engaging and this helps it all line up. This method has worked 4/5 times for me. A SWARCO tech told me about it while I was trying.

rofoz3
Posts: 3
Joined: Sat Oct 09, 2021 10:47 am

Post by rofoz3 » Wed Oct 13, 2021 7:34 pm

Thanks for the tip, I'll give it a try. I am fortunate in that there are many fast chargers around; unfortunate in that I can't have a home charger!

Post Reply