Stuck in Offline mode

Faults and Technical chat for the Volkswagen ID.3
Post Reply
itsjon
Posts: 61
Joined: Fri Sep 10, 2021 11:36 pm

Post by itsjon » Wed Dec 29, 2021 5:51 pm

Its stuck in Offline Mode..

ID.3 is charging ok on the chargers schedule but the app is not connecting to the car ?
Car is not able to enter online mode by the looks of it.

Where do I start to troubleshoot this ?


thanks

scott28tt
Posts: 1888
Joined: Fri Oct 09, 2020 2:34 pm

Post by scott28tt » Wed Dec 29, 2021 8:14 pm

It might come back online, either at your current location or elsewhere.

If not, you might want to pull fuse F19 in the panel in the glovebox - do this with the car NOT started.

The only other option is to report it to your dealer.
ID.3 1st Edition / Moonstone Grey / October 2020 onwards

fatman
Posts: 23
Joined: Thu Nov 25, 2021 8:53 pm
Contact:

Post by fatman » Wed Dec 29, 2021 8:19 pm

what dealer can do ?
Max PRO Moonstone Grey August 2021

scott28tt
Posts: 1888
Joined: Fri Oct 09, 2020 2:34 pm

Post by scott28tt » Wed Dec 29, 2021 9:00 pm

fatman wrote:
Wed Dec 29, 2021 8:19 pm
what dealer can do ?

Reset the control unit, apply a software update, replace the control unit.

Depends what they discover when they analyse the car.
ID.3 1st Edition / Moonstone Grey / October 2020 onwards

billybobb2019
Posts: 31
Joined: Thu Aug 26, 2021 11:01 am

Post by billybobb2019 » Wed Dec 29, 2021 9:55 pm

mine had very recently been in offline mode for 8 days - contacted VW via web then phone - they acknowledged they are having server issues and they did something back end and it’s working fine now

def worth contacting them first if it’s a server issue

itsjon
Posts: 61
Joined: Fri Sep 10, 2021 11:36 pm

Post by itsjon » Wed Dec 29, 2021 10:38 pm

billybobb2019 wrote:
Wed Dec 29, 2021 9:55 pm
mine had very recently been in offline mode for 8 days - contacted VW via web then phone - they acknowledged they are having server issues and they did something back end and it’s working fine now

def worth contacting them first if it’s a server issue
Do you have a direct link / numbers/web address that worked for you ?

thanks

itsjon
Posts: 61
Joined: Fri Sep 10, 2021 11:36 pm

Post by itsjon » Wed Dec 29, 2021 10:42 pm

scott28tt wrote:
Wed Dec 29, 2021 8:14 pm
It might come back online, either at your current location or elsewhere.

If not, you might want to pull fuse F19 in the panel in the glovebox - do this with the car NOT started.

The only other option is to report it to your dealer.

ermm.. what is 'fuse 19' ?
sounds like a dystopian sci fi film !? eeek !

seriously though... I pull this fuse then put it back in before starting the car maybe ? ... what does it do ?
will it reset my settings ?

scott28tt
Posts: 1888
Joined: Fri Oct 09, 2020 2:34 pm

Post by scott28tt » Thu Dec 30, 2021 3:27 am

itsjon wrote:
Wed Dec 29, 2021 10:42 pm
scott28tt wrote:
Wed Dec 29, 2021 8:14 pm
It might come back online, either at your current location or elsewhere.

If not, you might want to pull fuse F19 in the panel in the glovebox - do this with the car NOT started.

The only other option is to report it to your dealer.

ermm.. what is 'fuse 19' ?
sounds like a dystopian sci fi film !? eeek !

seriously though... I pull this fuse then put it back in before starting the car maybe ? ... what does it do ?
will it reset my settings ?

It’s a 5A fuse in the panel in the glovebox.

Starting from the top-left of the panel, it is in the second column along, the bottom of 3 x 5A fuses in that column.

Remove it with the car NOT started and leave it out for 15 minutes or so.

Put it back in and start the car, it should come back “online”.

It’s not a permanent fix, but seems to do the trick.

This “offline” issue has happened to my car 3 times, I’ve ended up pulling the fuse on twice of those.

My dealer has reset a control unit once, and the last time the car was with them they applied some software update to a control unit at the guidance of VW.

If you do report it to your dealer, be sure to tell them if the coloured light in the roof by the SOS symbol is red or green.
ID.3 1st Edition / Moonstone Grey / October 2020 onwards

billybobb2019
Posts: 31
Joined: Thu Aug 26, 2021 11:01 am

Post by billybobb2019 » Thu Dec 30, 2021 7:12 am

itsjon wrote:
Wed Dec 29, 2021 10:38 pm
billybobb2019 wrote:
Wed Dec 29, 2021 9:55 pm
mine had very recently been in offline mode for 8 days - contacted VW via web then phone - they acknowledged they are having server issues and they did something back end and it’s working fine now

def worth contacting them first if it’s a server issue
Do you have a direct link / numbers/web address that worked for you ?

thanks
this is the email i used

weconnect-support@volkswagen.de

thanks

Yossa
Posts: 28
Joined: Wed Jun 23, 2021 8:40 pm

Post by Yossa » Thu Dec 30, 2021 7:45 am

I reckon it's a server issue, not a car issue. Happened at least 4 times since June, every time it solved itself or I contacted the weconnect assistance and they confirmed it was their problem and the car got back online without having to touch the intimate parts of the car such as a fuse.

itsjon
Posts: 61
Joined: Fri Sep 10, 2021 11:36 pm

Post by itsjon » Thu Dec 30, 2021 11:24 am

billybobb2019 wrote:
Thu Dec 30, 2021 7:12 am
itsjon wrote:
Wed Dec 29, 2021 10:38 pm
billybobb2019 wrote:
Wed Dec 29, 2021 9:55 pm
mine had very recently been in offline mode for 8 days - contacted VW via web then phone - they acknowledged they are having server issues and they did something back end and it’s working fine now

def worth contacting them first if it’s a server issue
Do you have a direct link / numbers/web address that worked for you ?

thanks
this is the email i used

weconnect-support@volkswagen.de

thanks
Thanks...

I use the email and have a support ticket.

itsjon
Posts: 61
Joined: Fri Sep 10, 2021 11:36 pm

Post by itsjon » Thu Dec 30, 2021 11:26 am

scott28tt wrote:
Thu Dec 30, 2021 3:27 am
itsjon wrote:
Wed Dec 29, 2021 10:42 pm
scott28tt wrote:
Wed Dec 29, 2021 8:14 pm
It might come back online, either at your current location or elsewhere.

If not, you might want to pull fuse F19 in the panel in the glovebox - do this with the car NOT started.

The only other option is to report it to your dealer.

ermm.. what is 'fuse 19' ?
sounds like a dystopian sci fi film !? eeek !

seriously though... I pull this fuse then put it back in before starting the car maybe ? ... what does it do ?
will it reset my settings ?

It’s a 5A fuse in the panel in the glovebox.

Starting from the top-left of the panel, it is in the second column along, the bottom of 3 x 5A fuses in that column.

Remove it with the car NOT started and leave it out for 15 minutes or so.

Put it back in and start the car, it should come back “online”.

It’s not a permanent fix, but seems to do the trick.

This “offline” issue has happened to my car 3 times, I’ve ended up pulling the fuse on twice of those.

My dealer has reset a control unit once, and the last time the car was with them they applied some software update to a control unit at the guidance of VW.

If you do report it to your dealer, be sure to tell them if the coloured light in the roof by the SOS symbol is red or green.
Thanks !..

I'll try the support email first..

Oddly enough, something flashed onto the scree about the SOS function about the time it locked into offline mode.

itsjon
Posts: 61
Joined: Fri Sep 10, 2021 11:36 pm

Post by itsjon » Tue Jan 04, 2022 11:31 pm

The support email returned swift communication.
They did some stuff at their end and its just 'working' again.

Thanks everyone.

billybobb2019
Posts: 31
Joined: Thu Aug 26, 2021 11:01 am

Post by billybobb2019 » Wed Jan 05, 2022 3:56 pm

itsjon wrote:
Tue Jan 04, 2022 11:31 pm
The support email returned swift communication.
They did some stuff at their end and its just 'working' again.

Thanks everyone.
😄👍

Ade_McG
Posts: 7
Joined: Tue Dec 07, 2021 8:22 pm

Post by Ade_McG » Wed Jan 12, 2022 10:42 pm

This has now happened to my ID.3 First edition, (1 month into ownership).
Email, sent to weconnect-support@volkswagen.de lets see if I get a response and a correction.
ID.3
1st Edition - Manganese Grey

Post Reply