Disastrous software problem after 6 days!

Faults and Technical chat for the Volkswagen ID.3
Post Reply
charlieurban
Posts: 8
Joined: Fri Feb 04, 2022 10:37 pm

Post by charlieurban » Fri Feb 04, 2022 10:43 pm

Has anyone else had this problem with a 2022 ID3? After 6 days we got a message saying some safety features not working - but in reality it's all the controls on the steering wheel, the battery level, the clock and, worst of all, the headlights. Can't use it at night! Booked in for repair on Monday but curious to know if this is common.
Life 150 ProPerformance Moonstone Grey, Jan 22

Flaming76
Posts: 58
Joined: Fri Oct 01, 2021 10:47 pm

Post by Flaming76 » Sat Feb 05, 2022 1:40 am

Hope not 😬
Family Pro Performance, 19” Andoya alloys, bike rack preparation in turquoise.
Ordered 20.10.21 dealer placed order 25.10.21
Estimated delivery early May 2022, then late May, now status 00 so who knows 🤷🏻‍♂️
Order No 31515***

sidehaas
Posts: 575
Joined: Fri Aug 27, 2021 7:04 am

Post by sidehaas » Sat Feb 05, 2022 7:12 am

I haven't seen anyone mention that before. Certainly not common.
ID.3 Family Pro Performance (Jan 22), Makena Turquoise / East Derry alloys. Software 2.4. Ohme Home Pro charger.

G43FAN
Posts: 956
Joined: Tue Jan 26, 2021 10:27 am
Location: N. Wales

Post by G43FAN » Sat Feb 05, 2022 9:28 am

No that sounds like a hardware fault, it's not a software error. Out of interest have you checked the 12v battery charge level?
Family Pro: East Derry Wheels: Moonstone Grey - Software 2.3 finally installed 13/12/2021
Zappi Charger with Solar Edge 6kW PV array.
Android Connect ID App Ver: 2.2.15
2.4 - 24th August hopefully....

charlieurban
Posts: 8
Joined: Fri Feb 04, 2022 10:37 pm

Post by charlieurban » Tue Feb 08, 2022 10:09 pm

Thanks G43FAN. You might be right. It spent 2 days back at the dealer and apparently VW's instructions were to reset two 'systems' (no idea what that means and no-one explained). Drove it home in daylight and this evening the exact same fault has returned. If it's the 12V battery I guess a replacement would sort it?
Life 150 ProPerformance Moonstone Grey, Jan 22

charlieurban
Posts: 8
Joined: Fri Feb 04, 2022 10:37 pm

Post by charlieurban » Tue Feb 08, 2022 10:29 pm

I thought I'd post the error message in case anyone recognises it and can offer some wisdom.

Error message 030222.jpg

Life 150 ProPerformance Moonstone Grey, Jan 22

Abadgermac
Posts: 133
Joined: Fri Feb 21, 2020 1:35 pm

Post by Abadgermac » Wed Feb 09, 2022 9:52 am

You might be getting the latest update.
ID.3 1st Edition, Manganese Grey Metallic, delivered September 2020. 2.1 Software update 7 April 2021. 2.3 OTA Software update 2 August 2021. Dealer installed 2.4 update & battery 29 July 2022

charlieurban
Posts: 8
Joined: Fri Feb 04, 2022 10:37 pm

Post by charlieurban » Fri Feb 11, 2022 11:06 pm

Latest development - VW has now recommended replacing the control unit with a new one. Dealer keeping the car in for a few days and had given us a courtesy car. Apparently the dealer's mechanics were sceptical about VW's first suggested cure of a reset, and this sounds like a more plausible solution.
Life 150 ProPerformance Moonstone Grey, Jan 22

charlieurban
Posts: 8
Joined: Fri Feb 04, 2022 10:37 pm

Post by charlieurban » Wed Feb 16, 2022 2:31 pm

Just to finish this thread (I hope!) I got the car back today with a new ICAS1 control unit. The problems appear to be solved, but I'll wait till it's night time to test the headlights. This means to date we've had a working car for 7 days out of 19. Keeping my fingers firmly cross this is a one-off.
Life 150 ProPerformance Moonstone Grey, Jan 22

User avatar
Daveion
Posts: 860
Joined: Thu Jan 21, 2021 9:24 am
Location: South Essex RM15

Post by Daveion » Wed Feb 16, 2022 2:43 pm

Good. I hope it draws a line under it. 👍
Life Pro Perf 2020 Grey, sold June 21st 22
Life Pro Performance in Glacier White ordered Sept 9th 21 31471xxx
Can't live with the uncertainty of del date.
Born v2-Tech L Pack collected 22nd June.
From Stock
White, 19" Typhoon Wheels.

Meepmeep
Posts: 2
Joined: Sun Mar 06, 2022 4:55 pm

Post by Meepmeep » Sun Mar 06, 2022 5:05 pm

Hi. I’m new to this forum and have many questions as sadly
Didn’t get a handover when we picked our ID3 up. Struggling with the app to see any charge levels. Car is online. Reinstalled app but nothing. Any tips would be much appreciated. Thanks

charlieurban
Posts: 8
Joined: Fri Feb 04, 2022 10:37 pm

Post by charlieurban » Wed Mar 16, 2022 11:18 pm

That's a month since VW replaced the ICAS control unit and the car has worked perfectly since. The only minor niggle is an occasional message saying the front sensor isn't working so driver assist unavailable. Happened twice I think. But loving the drive.
Life 150 ProPerformance Moonstone Grey, Jan 22

Sen1
Posts: 1
Joined: Fri Aug 05, 2022 6:38 pm

Post by Sen1 » Fri Aug 05, 2022 6:39 pm

Mine has just done this. Two blank screens, unable to reset the screen. :(

Post Reply