Stuck in Offline Mode

Faults and Technical chat for the Volkswagen ID.3
JC100
Posts: 9
Joined: Sun Oct 25, 2020 8:30 am

Post by JC100 » Sun Oct 25, 2020 10:43 am

I've just picked up a brand new iD3 from a VW dealership at 5pm yesterday (Sat). During the handover the salesman couldn't get the app to sync with the car and noticed that there was no mobile signal coming into the car (signal strength indicator lights showing no bars). As it was late and everything else seemed okay we thought we'd be okay once the car was in a better signal area and so we completed the handover.

However having driven the car to various locations with a known good signal, there is still no signal showing. On further inspection we found that the offline mode light is on. When pressing this button on the screen to take the offine mode off, a warning shows saying: "This function is currently unavailable. Please try again later". I have tried to shut the screen down and back on and also been into the system settings and selected Data Connection and tried to turn off the Integrated data connection (eSim) - the slider button works to turn it off and it warns that the data connection will be switched off and WiFi will be switched on but when you press the okay button nothing happpens and the eSim is still switched on.

I feel that this is probably a technical fault that means the car is going to have to go back in to be resolved and as it's a Sunday today I can't phone them. Just wondered on the off chance that there might be something I've not tried yet - any thoughts??

Rhevian
Posts: 53
Joined: Wed May 06, 2020 1:57 pm
Location: Cambridge
Contact:

Post by Rhevian » Sun Oct 25, 2020 12:34 pm

You could try rebooting the infotainment system: touch and hold the on/off button below the screen, keep your finger there for around 15 seconds.

JC100
Posts: 9
Joined: Sun Oct 25, 2020 8:30 am

Post by JC100 » Sun Oct 25, 2020 2:00 pm

Thanks - yes I have tried this already a few times, but no joy

M100
Posts: 21
Joined: Sun Oct 25, 2020 2:10 pm

Post by M100 » Sun Oct 25, 2020 2:14 pm

I had a variation of this issue with the app not syncing with the car. Cured by deleting the app and reinstalling it, when it found the car. May not help but might be worth a try.

JC100
Posts: 9
Joined: Sun Oct 25, 2020 8:30 am

Post by JC100 » Sun Oct 25, 2020 3:13 pm

Thanks but the app isn't connected yet to the car as it fails due to it being stuck in offline mode - have tried it with 2 x mobiles.

This car was in the dealership showroom before we bought it. I just wondered if there was a method of locking it into Offline mode to stop anyone linking it to their phone in the showroom?

JC100
Posts: 9
Joined: Sun Oct 25, 2020 8:30 am

Post by JC100 » Sun Oct 25, 2020 3:17 pm

I have also reset the system to the factory settings but this doesn't work either

scott28tt
Posts: 1888
Joined: Fri Oct 09, 2020 2:34 pm

Post by scott28tt » Mon Oct 26, 2020 12:03 pm

Back to the dealer by the sound of it...
ID.3 1st Edition / Moonstone Grey / October 2020 onwards

JC100
Posts: 9
Joined: Sun Oct 25, 2020 8:30 am

Post by JC100 » Mon Oct 26, 2020 1:34 pm

All sorted - turns out there’s a Transport Mode which only the dealer can turn on and off - Dealership has now turned off - thanks

BOBBYDEE123
Posts: 2
Joined: Thu Dec 31, 2020 5:52 pm

Post by BOBBYDEE123 » Thu Dec 31, 2020 5:57 pm

Thanks. I have the same issue (same story) with my week old family spec. The dealership haven't been great in sorting the issue. I can now point out what he issue is likely to be and hopefully speed things up!
Cheers

Peanut
Posts: 4
Joined: Fri Dec 18, 2020 9:49 pm

Post by Peanut » Tue Jan 05, 2021 7:24 pm

did you guys try the fuse 19 trick to reset it . ( i have the same problem )

lbevanger
Posts: 7
Joined: Wed Mar 24, 2021 5:25 pm

Post by lbevanger » Fri Apr 30, 2021 9:10 am

I picked up my 1st Edition two days ago, updated by dealer to 2.1. The car is stuck in offline mode as described by others in this thread. I have called the dealership and am waiting for them to get back to me, in the meantime I'm trying to figure out what is going on. I have tried a factory reset and a reboot to no avail. Also I cannot find a fuse 19? All kinds of other numbers but 19 is missing. Anyone else have this issue?

scott28tt
Posts: 1888
Joined: Fri Oct 09, 2020 2:34 pm

Post by scott28tt » Fri Apr 30, 2021 12:36 pm

lbevanger wrote:
Fri Apr 30, 2021 9:10 am
I picked up my 1st Edition two days ago, updated by dealer to 2.1. The car is stuck in offline mode as described by others in this thread. I have called the dealership and am waiting for them to get back to me, in the meantime I'm trying to figure out what is going on. I have tried a factory reset and a reboot to no avail. Also I cannot find a fuse 19? All kinds of other numbers but 19 is missing. Anyone else have this issue?

Don't take this the wrong way, but fuse position 19 is between 18 and 20 ;-)

It's about half-way down the second column of the regular-sized ones.
ID.3 1st Edition / Moonstone Grey / October 2020 onwards

lbevanger
Posts: 7
Joined: Wed Mar 24, 2021 5:25 pm

Post by lbevanger » Fri Apr 30, 2021 4:05 pm

Aha! I thought the number referred to the actual numbers on the fuses, but that's the amps of course. Right – back to the fuse box!

roadhawk
Posts: 95
Joined: Sat Dec 26, 2020 7:37 pm

Post by roadhawk » Fri Apr 30, 2021 6:28 pm

Here's an image of the fuse layout (its the one in the glove box). Apparently the fuse box under the bonnet also includes some tweezers.

Screenshot 2021-04-30 at 19.29.14.png

Fuse layout - dash panel
VW ID.3 1st Edition, Glacier White, Software version: 0910 aka 2.3.0
Split £100 with my Octopus energy referral code: https://share.octopus.energy/ochre-hare-348
Tronity referral code: https://app.tronity.io/signup/vwp4j9yQ2

Karen66
Posts: 2
Joined: Sun Jan 10, 2021 6:26 pm

Post by Karen66 » Thu May 06, 2021 6:29 pm

VW ID3 1st Edition delivered in January ... was happily online and connected till now but that connection dropped a couple of days ago and is now stuck in offline mode. Looks like I need to book it in!
Does anyone know when the next software update is due or were told the same -> Dealers said they updated the software on my ID3 pre-delivery and that the next update is a another big one requiring return to service dept but thereafter all subsequent updates will be smaller and happen via the online connection.??

scott28tt
Posts: 1888
Joined: Fri Oct 09, 2020 2:34 pm

Post by scott28tt » Thu May 06, 2021 10:31 pm

Karen66 wrote:
Thu May 06, 2021 6:29 pm
Does anyone know when the next software update is due or were told the same -> Dealers said they updated the software on my ID3 pre-delivery and that the next update is a another big one requiring return to service dept but thereafter all subsequent updates will be smaller and happen via the online connection.??

Based on the timings and statements, your car needs updating to the 2.1 software, the rollout of that started in March and you should contact your dealer.

It is a “return to base” update, but enables the capability for future updates to be delivered online.
ID.3 1st Edition / Moonstone Grey / October 2020 onwards

hungerdunger
Posts: 79
Joined: Fri Dec 11, 2020 8:28 pm
Location: Carmarthen, West Wales

Post by hungerdunger » Thu May 06, 2021 10:49 pm

Just to add to what scott28tt said, go to the System information screen, (if I remember correctly, go to the Home screen, then Settings). If the software version is NOT 0792, then you definitely need to have it updated. Be prepared to be without your car for a couple of days, although hopefully the dealer will provide you with another ID.3 for the duration.
ID.3 1st Edition - Manganese Grey - purchased 15/12/20 with 0783 (2.0). Updated to 0792 (2.1) on 01/04/21. Still waiting for 2.3

Karen66
Posts: 2
Joined: Sun Jan 10, 2021 6:26 pm

Post by Karen66 » Sat May 08, 2021 3:36 pm

scott28tt and hungerdunger ... Thanks for your help, Software still on v. 0783 so will get her booked in for the update.

VWID3-1st
Posts: 9
Joined: Sat May 15, 2021 7:13 pm

Post by VWID3-1st » Sun May 16, 2021 3:58 am

Any idea how to fix if ID 3 stuck on offline mode, it was working fine and today when I turned it on and noticed that the globe is greyed out when I tried turning off offline mode I am getting an error "function unavailable please try again later", my software was updated when I picked my ID3 last week from the dealer. Tried doing a factory reset but then getting an error to turn off offline mode.
VW ID.3 1st Edition, Makena Turquoise, ID Software:
2.3.0

scott28tt
Posts: 1888
Joined: Fri Oct 09, 2020 2:34 pm

Post by scott28tt » Sun May 16, 2021 6:39 am

VWID3-1st wrote:
Sun May 16, 2021 3:58 am
Any idea how to fix if ID 3 stuck on offline mode, it was working fine and today when I turned it on and noticed that the globe is greyed out when I tried turning off offline mode I am getting an error "function unavailable please try again later", my software was updated when I picked my ID3 last week from the dealer. Tried doing a factory reset but then getting an error to turn off offline mode.

What colour is the SOS light in the centre area in the roof - red or green?
ID.3 1st Edition / Moonstone Grey / October 2020 onwards

Post Reply