Stuck in Offline Mode

Faults and Technical chat for the Volkswagen ID.3
brandnewID3owner
Posts: 1
Joined: Thu Sep 02, 2021 8:28 pm

Post by brandnewID3owner » Thu Sep 02, 2021 8:44 pm

Just got my new ID3 and had the same issue. Unable to load the QR-code needed to activate WeConnect, unable to download pending updates, unable to download other languages, and so on.. Tried resetting everything a hundred times with no luck. Had almost given up when I tried this, and the car suddenly pops online:

- Turn off the ignition.
- Put the car in “offline mode” on the infotainment screen.
- Go into the settings and find “Connect to WeConnect” (or something like that).
- The car then tells you you’re in offline mode and asks if you want to switch to online mode to be able to use WeConnect.
- Choose “yes”, and the car for some reason now seems to be able to go back online.

Seconds later the long gone QR-code pops up, and updates and languages are downloaded instantly. Have no idea if this works just for my car or for others too, but worth a try! Easy fix if it works :)

Gwyver
Posts: 30
Joined: Fri Aug 27, 2021 6:43 pm

Post by Gwyver » Tue Oct 26, 2021 6:45 am

My new ID.3 became "stuck in offline mode" (6 days after delivery).

This persisted for several days. I tried restarting the Infotainment system several times but this didn't rectify the problem.
On Sunday I sent an message from the WeConnect.ID app to we-support@volkswagwn.de
This resulted in an auto reply message which implies that they don't do support out of office hours. :(

Next day they replied by email with the following advice:
"In case the issue persists, we kindly ask you to perform soft reset for your infotainment system by holding the ON/OFF button until the screen restarts."

... which was unhelpful given that I'd already stated that I'd reset the Infotainment system.

By that time I had already carried out the 'Fuse 19' action and successfully restored Online mode on the car.
I replied to VW's email to confirm that Online mode was now operational and explained how this had been achieved.

This is their response:
Kindly note that we do not recommend the fuse removal procedure to restore the communications of your ID.3 as among other reasons, your Onboard Communication Unit may need adjustment, a firmware update or even replacement under warranty. You may now have erased any diagnostic messages that would assist our Volkswagen workshop identify the real cause of the communication interruption. Finally, any possible real issue has only been bypassed and not been resolved.

Seems rather snippy - are we really expected to take the car back the dealer so that they can inform VW that they have yet another customer experiencing a comms firmware bug?

scott28tt
Posts: 1888
Joined: Fri Oct 09, 2020 2:34 pm

Post by scott28tt » Tue Oct 26, 2021 8:30 am

Gwyver wrote:
Tue Oct 26, 2021 6:45 am
Seems rather snippy - are we really expected to take the car back the dealer so that they can inform VW that they have yet another customer experiencing a comms firmware bug?

Removing the fuse is a hack, dealers can reset the central control unit and the comms unit if required.

(I've done the fuse thing twice in the last year)
ID.3 1st Edition / Moonstone Grey / October 2020 onwards

dodge
Posts: 7
Joined: Wed Jul 14, 2021 1:49 pm

Post by dodge » Sat Oct 30, 2021 4:33 pm

I lost all connectivity on Wednesday. Car would search for a connection but fail every time. The app would report last update as “Now” but the data was old. I was doing a road trip with the family so didn’t have time to sort it out but was looking to do the fuse 19 trick when I got home. Just got back, plugged into AC charge and when I went to check after an hour it gave me the option to go into Online mode. All happy with ID3 and the world again. Very strange. SOS light was green the whole time.

I have an Ioniq 5 arriving in 2 weeks so will be interesting to see what the software is like. I love the ID3 and never regret the purchase, but the software and app do have some issues.
ID3 Life Pro Performance. Andoya 19" wheels. Delivered June 2021.

robgarth
Posts: 72
Joined: Wed May 26, 2021 2:42 pm
Location: Wiltshire

Post by robgarth » Sat Oct 30, 2021 4:48 pm

I had an email from we connect saying they were unable to help on this occasion and the issue has been forwarded to the techs team. I had a follow up email saying they were still on the case. Still off line. Reluctant to pull fuze if it deletes the memory and therefore all evidence of errors.
Rob
Business Pro, 62KWh, 150KW, 2.1. White metallic. Wiltshire.

robgarth
Posts: 72
Joined: Wed May 26, 2021 2:42 pm
Location: Wiltshire

Post by robgarth » Sun Oct 31, 2021 11:53 am

Last night the car reconnected. I've not heard from the VW techs so it may or may not be due to them. The App is working properly, I'd previously had problems connecting to the car when charging. Looks like a reset has been done by the techs but may never know. Now I wait part 2 of the OTA update.
Rob
Business Pro, 62KWh, 150KW, 2.1. White metallic. Wiltshire.

scott28tt
Posts: 1888
Joined: Fri Oct 09, 2020 2:34 pm

Post by scott28tt » Sun Oct 31, 2021 4:10 pm

Mine has been offline over the weekend - third time this has happened in a year.

If it doesn’t magically sort itself out overnight I’ll be pulling fuse 19 again.
ID.3 1st Edition / Moonstone Grey / October 2020 onwards

Leccy
Posts: 142
Joined: Thu Jul 15, 2021 8:08 am

Post by Leccy » Sun Nov 14, 2021 3:23 pm

My car is doing this for the first time since getting it 4 months ago (first problem), anybody else also seeing this at the moment? Just wondering if it’s server end or what is in all probability a problem with my car. SOS light is green.

Must have gone offline sometime in the early hours after last night’s charge had finished as the App knew it had been charged to 80% but that hasn’t changed since losing contact with the car, the in-car charge level and range have changed with use today.

Tried the screen reset, switching on/off etc., reluctant to pull fuse 19 until it’s had a day or two to resolve itself.
ID.3 Max / 2.3 / Stonewashed Blue / Andoya Wheels
Pod Point Solo / Octopus Go Faster

User avatar
Anduain
Posts: 476
Joined: Tue Dec 08, 2020 10:48 pm
Location: Barcelona
Contact:

Post by Anduain » Sun Nov 14, 2021 6:45 pm

We have been offline and online since Friday. Can’t help but think it’s server end.
Yorkshireman, living in Barcelona.
ID.3 Pro Max, Metallic Makena-turquoise, since December 2020, 2.3
11kw/h 3-phase charger at home, granny charge via Solar

Leccy
Posts: 142
Joined: Thu Jul 15, 2021 8:08 am

Post by Leccy » Sun Nov 14, 2021 7:49 pm

Ah, thanks for that, think ours may well have been the same, wife says she saw an odd message about unable to get connection status Friday and yesterday.
ID.3 Max / 2.3 / Stonewashed Blue / Andoya Wheels
Pod Point Solo / Octopus Go Faster

Leccy
Posts: 142
Joined: Thu Jul 15, 2021 8:08 am

Post by Leccy » Mon Nov 15, 2021 8:47 am

Still offline, being drawn to the fuse box, but I have sent an email to we-support and don’t want to be told off :o
ID.3 Max / 2.3 / Stonewashed Blue / Andoya Wheels
Pod Point Solo / Octopus Go Faster

scott28tt
Posts: 1888
Joined: Fri Oct 09, 2020 2:34 pm

Post by scott28tt » Mon Nov 15, 2021 9:23 am

Leccy wrote:
Mon Nov 15, 2021 8:47 am
Still offline, being drawn to the fuse box, but I have sent an email to we-support and don’t want to be told off :o

Contacting your dealer will probably be more effective that emailing we-support.
ID.3 1st Edition / Moonstone Grey / October 2020 onwards

Leccy
Posts: 142
Joined: Thu Jul 15, 2021 8:08 am

Post by Leccy » Mon Nov 15, 2021 9:35 am

Yes, agreed, after their response telling me to do what I’ve already done, I expect that will be their advise. This is what they ask in response, might save somebody time…

Thank you for contacting Volkswagen Digital Services.

We are sorry to hear about the inconvenience you are currently facing with your services, however, we will be more than happy to assist you.

In order for us to escalate to our technical team, we require more information from your side. Please provide us the following information:

Since when your vehicle went to offline mode?.
Snapshot of any error messages you are getting along with timestamps.
Snapshot of the online/offline mode.
Timestamps of the last troubleshooting steps performed. If not, please press and hold the on/off button for 15 seconds or until the screen switch off. Then, try to change the offline mode to online mode. If this did not work, please provide us latest timestamps.
Colour globe icon.
Colour LED light next to SOS button.
System information (Menu > Settings > System information).
We Connect ID. app version.
Smartphone model & operating version.

We remain at your disposal around the clock, 7 days a week. You may reply to this email, or call us on our dedicated line 0800-2797508. We kindly ask, that you indicate your reference 0001009997 for a quick follow-up.

We wish you safe and pleasant journeys with your favorite Volkswagen ID.3.


Your Volkswagen team
ID.3 Max / 2.3 / Stonewashed Blue / Andoya Wheels
Pod Point Solo / Octopus Go Faster

JimG
Posts: 5
Joined: Sun May 16, 2021 3:49 pm

Post by JimG » Mon Nov 15, 2021 1:24 pm

My car has just had a full week of being offline!

Sat in it most days and found a good 4G signal but always the car was in offline mode. It drove normally and apple car play worked fine, as did air con and acc.
Just been to the shops and it suddenly offered online mode !! My We connect ID stopped working so could not ascertain charge level from inside the house. Did not realise how useful it was until not available.
A couple of You Tube videos tell you it comes back after a week.

It is becoming a Quirky vehicle! Lovely to drive but what with 2.3 and now this it is worrying what be next.

User avatar
Anduain
Posts: 476
Joined: Tue Dec 08, 2020 10:48 pm
Location: Barcelona
Contact:

Post by Anduain » Mon Nov 15, 2021 8:16 pm

Still offline here. First time it has lasted this long.

Curiously the screen indicates it is connected, even thought it isn’t (no green times to suggested destinations)
Yorkshireman, living in Barcelona.
ID.3 Pro Max, Metallic Makena-turquoise, since December 2020, 2.3
11kw/h 3-phase charger at home, granny charge via Solar

robgarth
Posts: 72
Joined: Wed May 26, 2021 2:42 pm
Location: Wiltshire

Post by robgarth » Mon Nov 15, 2021 9:01 pm

I reported the same to We Connect after being off line a couple of days. They reported they couldn't solve the problem and passed it to the Techs to fix. After a week it came on line followed by a message asking me if it now worked. I think the issues are not necessarily with the car but the system, probably their end.
Rob
Business Pro, 62KWh, 150KW, 2.1. White metallic. Wiltshire.

Leccy
Posts: 142
Joined: Thu Jul 15, 2021 8:08 am

Post by Leccy » Tue Nov 16, 2021 7:53 am

Interesting, my thinking it’s the car’s comms module that’s gone down is because of it’s behaviour, but would rather it was their end! For example on the goodbye screen if I use the slider there to turn online mode back on it comes up with the message “this function is currently not available, please try again later”. To me that’s the car talking about it’s own function not working rather than it trying to connect with an external service. Anyway, we’ll see, we-support have told me they have escalated to advanced techs.
ID.3 Max / 2.3 / Stonewashed Blue / Andoya Wheels
Pod Point Solo / Octopus Go Faster

User avatar
Anduain
Posts: 476
Joined: Tue Dec 08, 2020 10:48 pm
Location: Barcelona
Contact:

Post by Anduain » Tue Nov 16, 2021 9:19 am

Emailed We Connect support, they said the description I provided indicate a fault with the car.. (!)... 15 minutes later everything is reconnected and working as normal.
Yorkshireman, living in Barcelona.
ID.3 Pro Max, Metallic Makena-turquoise, since December 2020, 2.3
11kw/h 3-phase charger at home, granny charge via Solar

scott28tt
Posts: 1888
Joined: Fri Oct 09, 2020 2:34 pm

Post by scott28tt » Tue Nov 16, 2021 9:30 am

Report this to your dealer - don't waste your time with VW's own support.
ID.3 1st Edition / Moonstone Grey / October 2020 onwards

User avatar
Anduain
Posts: 476
Joined: Tue Dec 08, 2020 10:48 pm
Location: Barcelona
Contact:

Post by Anduain » Tue Nov 16, 2021 9:33 am

scott28tt wrote:
Tue Nov 16, 2021 9:30 am
Report this to your dealer - don't waste your time with VW's own support.
Yeh, it's going in tomorrow for new tyres, we're taking a list of things for them to check,
Yorkshireman, living in Barcelona.
ID.3 Pro Max, Metallic Makena-turquoise, since December 2020, 2.3
11kw/h 3-phase charger at home, granny charge via Solar

Post Reply