Pod point scheduled charge not working

Faults and Technical chat for the Volkswagen ID.3
Hoppy
Posts: 43
Joined: Tue Jan 05, 2021 7:40 am

Pod point scheduled charge not working

Post by Hoppy » Fri Jun 04, 2021 12:47 pm

Has anyone experienced difficulties with timed charging ?
We have been using fir a number of weeks without any issues, however since last Thursday (27/5) we have been unable to use

When connecting the car indicator goes red and charge goes by take place, if I turn the tined charge off on the pod point then car immediately charges

I have reported to pod point but interested if anyone else has had a problem

Thanks
1st Edition Makena Turquoise Metallic
0784

peterg
Posts: 6
Joined: Wed Mar 24, 2021 7:25 pm

Re: Pod point scheduled charge not working

Post by peterg » Fri Jun 04, 2021 7:39 pm

We had initial trouble using the Octopus Go 12 30 to 4 30 am crazy cheap timer with Pod,point. It seemed a bit erratic and then I read that an previous post to just set the timer for every day of the week and then just use the days you want to. Everything seemed happy after that. I did notice the red light recently which seems to say the link to the internet is down.so a good old switch everything off for 30 seconds got,us back on track. Posting this will be probably be the kiss of death when I go out to the car in the morning but seems to do the job.
Next challenge will be a trip to Scotland from the South Coast in the summer and wrestling with service station charging points....which ones are pay as you go...which ones do you need to preregister etc.......supermarkets just off the motorways was the tip I was given. Brilliant car though

Hoppy
Posts: 43
Joined: Tue Jan 05, 2021 7:40 am

Re: Pod point scheduled charge not working

Post by Hoppy » Fri Jun 04, 2021 8:41 pm

I have used the old switch it off and try again and has worked in past

Unfortunately this time it hasn’t worked, though all the car connected toons have stopped at the moment as well

Connection problem I suspect!
Pod point still haven’t been in touch though !

For charging en route we find supermarkets best, especially Lidl with their 50kw, very quick !
Have used shell but not so reliable
We have gone just over 11k miles in ours and it spends most of time on motorway commuting and able to charge free at car park on arrival, very useful
Amazing now it’s working after 2.1 (well apart from charging!)
1st Edition Makena Turquoise Metallic
0784

Hoppy
Posts: 43
Joined: Tue Jan 05, 2021 7:40 am

Re: Pod point scheduled charge not working

Post by Hoppy » Sat Jun 05, 2021 2:55 pm

Looks like pod point charger issue
Engineer needs to attend
Looking for local charging points!
1st Edition Makena Turquoise Metallic
0784

CarterHounslow
Posts: 134
Joined: Sun Mar 28, 2021 1:01 pm

Re: Pod point scheduled charge not working

Post by CarterHounslow » Wed Jul 21, 2021 10:18 am

Has anyone figured how to solve this?

I seem to be having a slightly different issue. Had been working fine for a few months until this point. However, even though the schedule for the day has finished, I plug it in and it charges immediately, even though I had a charge finish at say 10am this morning and it wasn't supposed to kick back in until 5am this morning. Just charges whenever I plug it in.

Hoppy
Posts: 43
Joined: Tue Jan 05, 2021 7:40 am

Re: Pod point scheduled charge not working

Post by Hoppy » Wed Jul 21, 2021 10:36 am

Tge problem with my charger related to an initial installation issue where the earth rod/cable was incorrectly fitted

The new boxes don’t need separate earth rod so was an easy fix, but did change the whole circuit board at same time

The issue you describe I have had when I inadvertently left one day unchecked and the timed charge was not set

I presume you don’t have any timers set on the car as these must be off

Hope sorted soon as works so well with the octopus go
1st Edition Makena Turquoise Metallic
0784

CarterHounslow
Posts: 134
Joined: Sun Mar 28, 2021 1:01 pm

Re: Pod point scheduled charge not working

Post by CarterHounslow » Wed Jul 21, 2021 10:45 am

I've tried clearing all the days I had set and then adding new days, still not working. Just keeps charging whenever I plug it in, even though it should be turned off.

Hoppy
Posts: 43
Joined: Tue Jan 05, 2021 7:40 am

Re: Pod point scheduled charge not working

Post by Hoppy » Wed Jul 21, 2021 1:10 pm

Would suggest logging a fault with pod point

The engineer who came to ours said there were a few old boards that font like the timed charge function

Worth the email and logging the fault as unfortunately they take a while to reply!!
1st Edition Makena Turquoise Metallic
0784

CarterHounslow
Posts: 134
Joined: Sun Mar 28, 2021 1:01 pm

Re: Pod point scheduled charge not working

Post by CarterHounslow » Wed Jul 21, 2021 1:36 pm

Mine was only installed in March. I spoke to Pod Point today, they suggested deleting the app and putting it on again, worth a try.

CarterHounslow
Posts: 134
Joined: Sun Mar 28, 2021 1:01 pm

Re: Pod point scheduled charge not working

Post by CarterHounslow » Thu Jul 22, 2021 7:52 am

Uninstalling and reinstalling the app appears to have done F all. However I think I have discovered the problem. If I go into stats, appears it hasn't been connected to the internet since July 10th. That will do it. Now I'm going to have to figure out how to reconnect it.

Post Reply