High pitched noise?

All Volkswagen ID.3 related discussions
larsbloch
Posts: 9
Joined: Tue May 25, 2021 9:09 pm

Post by larsbloch » Mon Sep 06, 2021 7:18 am

In Denmark my dealership have verified the noise and have confirmed that the car needs to be transported across the country to a VW main workshop. They are waiting for a confirmation and a date before it will be shipped/driven.
They have requested me to write down how and when i experience the noise.
It seems to be highest when you are using a little power. When stopped, or accelerating, or having ac on max it makes less, or no noise.
The noise is there at every speed level, but only when maintaining a steady speed.

Luckily they have acknowledge the sound. But the frequency makes my head hurt when driving longer trips on the highway. Even with the radio on.

ID31stDenmark
Posts: 7
Joined: Sun Apr 25, 2021 8:13 am

Post by ID31stDenmark » Wed Sep 29, 2021 7:02 am

Hi Lars

Great to hear. Would you mind posting the result of that service here. Mine has the same and I want to get it looked at.

Kind regards

larsbloch
Posts: 9
Joined: Tue May 25, 2021 9:09 pm

Post by larsbloch » Wed Sep 29, 2021 7:48 am

Will do. I can give a short update.
It is due for the 13th of October. Apparently it doesnt need to be transported far as they have planned it to be taken to a nearby city for inspection. They will use some kind of listening equipment to figure out which component makes the pitched noise. Afterwards the dealership will fix the car dependant of the outcome.

I will report back by the end of October when i know more of the situation.

ID31stDenmark
Posts: 7
Joined: Sun Apr 25, 2021 8:13 am

Post by ID31stDenmark » Sun Oct 03, 2021 8:16 am

Thanks for the update Lars

What dealer does this 'listening test'? Just if my dealership needs to contact anyone for advice.

Kind regards

larsbloch
Posts: 9
Joined: Tue May 25, 2021 9:09 pm

Post by larsbloch » Wed Oct 06, 2021 9:00 pm

Apparently the car is going to an Audi Dealership in Fredericia Denmark. The company which imports the vw cars have rented som spots in their garage as they have equipment to handle electronic cars (high voltage batteries and listening equipment)
Apparently it is expensive equipment and it seems like its not a cheap thing to debug.

I will check back with news in 2 weeks time.

ID31stDenmark
Posts: 7
Joined: Sun Apr 25, 2021 8:13 am

Post by ID31stDenmark » Thu Nov 04, 2021 6:26 pm

Any updates Lars?

2021ian
Posts: 3
Joined: Thu Aug 05, 2021 5:42 am

Post by 2021ian » Thu Nov 04, 2021 10:59 pm

Hi Lars that is reassuring. I still have the same issue too and would be very keen to be able to share any recording, reports or outcome with my dealer.

Thanks
Ian

joeberg1
Posts: 6
Joined: Wed Apr 21, 2021 7:10 am

Post by joeberg1 » Mon Nov 15, 2021 2:36 pm

Any updates on this issue? Did they find out which component made the noise?

larsbloch
Posts: 9
Joined: Tue May 25, 2021 9:09 pm

Post by larsbloch » Wed Dec 29, 2021 11:31 am

Hello

And sorry for the long wait. I have been to the dealership many times to help "test" the car.
The car has been to this "listening" place where they place microphone to help find unwanted noise. The noise was somehow the engine. But between my car and another car which did not have the sound, only my car had the noise inside the cabin
They have replaced some parts with no luck. But today there was great news.

I dont know the exact solution. I have asked for an email with the explanation but they dont know if they are allowed to share it. I will with my very low understanding of cars try to retell what the engineer told me.
The electrical engineer fiddled with a ground plug on the highvoltage heater. I dont know if he removed it or replaced it. He told me that it could interfer and make some fluctuations in the electric system.

I will get my car tomorrow and i will share the official response if i am allowed to. Otherwise you can tell your mechanic or dealership to look at the ground plug on the high voltage heater.

ID31stDenmark
Posts: 7
Joined: Sun Apr 25, 2021 8:13 am

Post by ID31stDenmark » Wed Jan 19, 2022 10:26 am

Hi Lars

Thanks for the reply. What was the response from the dealer? Was it the ground plug?

Kind regards

larsbloch
Posts: 9
Joined: Tue May 25, 2021 9:09 pm

Post by larsbloch » Wed Jan 19, 2022 11:10 am

Hi. It was a split on the ground plug on the high voltage heater. Somehow it makes som sort of fluctuations which makes the noise.

The technician simply removed the pin. It was not replaced or repaired. Simply removed.

I have added a photo to this reply

split.jpg

Last edited by larsbloch on Mon Mar 14, 2022 2:03 pm, edited 1 time in total.

joeberg1
Posts: 6
Joined: Wed Apr 21, 2021 7:10 am

Post by joeberg1 » Mon Mar 14, 2022 1:26 pm

Hi Lars,

This is fantastic news! I have had an issue with this annoying noise and googled forever to find a solution. My dealership also gave up almost immediately.

Can you guys confirm that the noise you hear is the same as in the attached file? This file has isolated the noise from everything else.

http://www.sndup.net/kh8d

If so I will take my car to the dealership and ask them to replace the ground plug.

larsbloch
Posts: 9
Joined: Tue May 25, 2021 9:09 pm

Post by larsbloch » Mon Mar 14, 2022 2:02 pm

That is a very clear recording. I would think it was the same, but its hard to be 100% sure.

To add to my post, as i can see i wasnt making myself clear. The pin was removed and not replaced.

2021ian
Posts: 3
Joined: Thu Aug 05, 2021 5:42 am

Post by 2021ian » Thu Apr 21, 2022 10:02 pm

Larsbloch - thanks very much for this information.

It seems very promising as I am convinced I have the same issue

Was it an easy job to do? Is it possible to do it yourself? Or did the dashboard have to come off?

I am not familiar with where the part is located!

If there are any other pieces of information or instructions that could help my dealer that would be great to have them.

Thanks

larsbloch
Posts: 9
Joined: Tue May 25, 2021 9:09 pm

Post by larsbloch » Tue Aug 02, 2022 12:19 pm

Hi Ian

I have no idea where the pin was located. It would seem that it would be hidden away somewhere as it is on the high voltage heater, maybe for the battery.
I asked the dealer if i could get more information or more pictures but i guess they dont want someone they dont know, talk about electric car repairs.

It could be fun to know if any other in this forum has had any luck with the same repair ?

Post Reply