Unable to charge from EO charge point

Faults and Technical chat for the Volkswagen ID.3
Post Reply
Posts: 2
Joined: Wed Oct 13, 2021 1:57 pm

Post by AndyB » Wed Oct 13, 2021 2:25 pm

I have a new ID3 58kWh registered four weeks ago. Since then I have had no difficulty charging from my 7kW Rolec charge point at home as well as a variety of 7, 11 and 50kWh points whilst I've been travelling. During the first week of ownership I was also able to charge from the 7kW EO charge points at my work. Likewise for my colleague who received his ID3 a couple of days earlier. Over the last 3 weeks ID3 has connected to these work charge points. At every attempt we see the white flashing indicator light on the ID3 next to the charge socket, hear the clicks as the cable locks at both ends, but every time the indicator light turns red after a short while. This suggests to me a failure in any required 'handshaking' between car and charge point. The EO charge points are permanently available to 'plug and go', without the EO app in operation. Other colleagues with a variety of EV and PHEV cars are having no difficulties. Has anyone had such problems in using EO charge points?

Posts: 4
Joined: Tue Sep 21, 2021 12:13 am

Post by cloudID3 » Thu Oct 14, 2021 6:35 pm

Similar issue with my ID3 Tour and EO in Ireland. I have been speaking with the EO tech team and they said they are aware of a software issue with ID3 and some of their chargers. They said they are preparing a update to be sent to the chargers in the coming week or 2 which will fix the problem.

Posts: 2
Joined: Wed Oct 13, 2021 1:57 pm

Post by AndyB » Sun Oct 17, 2021 7:15 am

Thank you cloudID3, that is good to know.

User avatar
Posts: 65
Joined: Thu Sep 23, 2021 7:18 pm
Location: The Cloud

Post by davidwalton » Tue Jun 21, 2022 10:49 am

It's a good 8 months later, but I had a similar issue.

8x EO chargers (Model 200, 22kWh 3-phase AC) were installed at work in 2021. Since then Tesla, MG, Merc and e-Golf cars have been able to charge simply by plugging in. My 2021 ID3 would flash white for 45 seconds, then turn Red and report the charge had failed. No matter what I tried I could not charge. Eventually, I got access to the admin eoCloud hub and entered the lat/long values into the hub/charger location. This allowed the EOApp to see the chargers on the map and allow me to select one, via QR code scan, and start a charge. Still no charge - a red light result. So the initiation wasn't the problem, it seemed to be the initial communication between charger & car was failing.

Contacted EO and they confirmed the firmware installed in the chargers (not the hub) was a previous version which did not communicate properly with the MEB (ID3/ID4) platform. So they ran an overnight firmware update and this fixed the issue. I can now simply plug in & charge. No need for apps to initiate the charge either.
71 / 2021 ID.3 Life Pro Performance, Glacier White, Andoya Wheels
Ohme Smart cable / Octopus Go - Octopus £50 bonus referral link: https://share.octopus.energy/steel-goat-168

Post Reply