Zap Map issues

The place to discuss everything else..
Post Reply
roybosh
Posts: 110
Joined: Thu Jun 23, 2022 12:53 pm

Post by roybosh »

Hi and Happy New Year to you all

Recently I've noticed that when clicking on a charge point icon in Zap Map, on my Laptop, the first information tab is perfectly readable e.g. the text is on a black background.
When I click in the info tab the info/devices/chat tabs are randomly difficult to read as they are overlaid on the map it's-self. The info/devices/chat tabs are on a black background but the information within these tabs are overlaid on the map.

Sometimes it's fine the info is readable (on a black background) then during the same search session, it switches to 'invisible mode'. It doesn't seem to matter whether or not I'm logged in or not. Seems fine on my phone app.

Anyone else seeing this anomaly?

Cheers
Roybosh
Family Pro Performance
Moonstone Grey, 18" Derry Alloys, Transport Hitch, Heat Pump
Ordered 31 October 2021
Build Date, December 2022, week 50
picked up 12/01/23 with software 3.2

fin
Posts: 39
Joined: Wed Nov 23, 2022 1:17 pm

Post by fin »

I've had this too on my laptop. I found that using Google Chrome rather than Microsoft Edge worked for me,
roybosh
Posts: 110
Joined: Thu Jun 23, 2022 12:53 pm

Post by roybosh »

fin wrote: Wed Jan 17, 2024 8:13 pm I've had this too on my laptop. I found that using Google Chrome rather than Microsoft Edge worked for me,
Thanks for the reply, I use Chrome on a MacBook, good to know it's not just an Apple/Windows thing.
I contacted Zap Map a few days ago, lets see if they reply with something useful :D
Family Pro Performance
Moonstone Grey, 18" Derry Alloys, Transport Hitch, Heat Pump
Ordered 31 October 2021
Build Date, December 2022, week 50
picked up 12/01/23 with software 3.2
nick67
Posts: 10
Joined: Mon Nov 27, 2023 2:11 pm

Post by nick67 »

hey RoyBosh
its just seem like compatibility issue with browser which will resolve by clearing your browser cache, if it still issues try using different browser.
roybosh
Posts: 110
Joined: Thu Jun 23, 2022 12:53 pm

Post by roybosh »

nick67 wrote: Tue Feb 13, 2024 2:46 pm hey RoyBosh
its just seem like compatibility issue with browser which will resolve by clearing your browser cache, if it still issues try using different browser.
Cheers, will try that
Family Pro Performance
Moonstone Grey, 18" Derry Alloys, Transport Hitch, Heat Pump
Ordered 31 October 2021
Build Date, December 2022, week 50
picked up 12/01/23 with software 3.2
roybosh
Posts: 110
Joined: Thu Jun 23, 2022 12:53 pm

Post by roybosh »

roybosh wrote: Mon Feb 19, 2024 12:52 pm
nick67 wrote: Tue Feb 13, 2024 2:46 pm hey RoyBosh
its just seem like compatibility issue with browser which will resolve by clearing your browser cache, if it still issues try using different browser.
Cheers, will try that
That seemed to do the trick
Family Pro Performance
Moonstone Grey, 18" Derry Alloys, Transport Hitch, Heat Pump
Ordered 31 October 2021
Build Date, December 2022, week 50
picked up 12/01/23 with software 3.2
Post Reply