Infotainment system glitching

Faults and Technical chat for the Volkswagen ID.3
Post Reply
JAS97
Posts: 2
Joined: Sun Aug 13, 2023 11:43 am

Post by JAS97 »

Hoping someone can help with this one as I’ve tried to find an answer on various forums and am having no luck.

I got a used 2022 ID.3 family pro 58kwh on Monday and everything was working fine until Wednesday when the infotainment system started glitching. It was fine driving to and from work on Wednesday but when I went out in the evening I was driving and the infotainment system was switching itself off and on again over and over, it would maybe stay on for 1-2 minutes before it restarted again and in this time my music would pause and unpause itself multiple times. In between restarting itself I managed to update the software as I had a notification that an update was available and thought it might fix the issue, it did not. I did multiple hard resets by holding the power button down which did absolutely nothing and I reset it to factory settings, still no luck.
Upon exiting the vehicle at the end of my journey the system was still rebooting itself over and over even when the car was locked. This carried on for about half an hour and after me messing about with it for long enough it finally started to work as normal again. I read somewhere that pressing the start/stop button to turn the ignition on and off might help so I did this but not sure whether it actually did anything.

I thought it was a one off as it has been fine since…until this morning. Upon unlocking the car and getting in, the infotainment system was turned on and music was playing, I assume it had been on all night as my battery level had gone down since exiting the car last night. I drove the car to my partners house, around a 20 minute drive, and the whole way the infotainment system was rebooting constantly. I tried hard resets and restored to factory settings but nothing seemed to help. When I got to my partners house and locked the car, the infotainment system was still rebooting and playing music. I called a dealer for advice but as it’s a Sunday they said I had to call back in the morning to speak to the service team. It seems to be working again for now but definitely needs sorting.

The car was purchased just over a month ago through the company I work for and the girl who was driving it before me said she never had any issues like this. So maybe it is a setting that I have switched on that is causing these glitches.

Has this happened to anyone else or does anyone know what might be causing this to happen as I am at a complete loss with it and getting very fed up :cry:

Andyjor63
Posts: 8
Joined: Sat Dec 24, 2022 11:59 am

Post by Andyjor63 »

Hi had my Family Pro 58kw since January 23 from new and I can say it’s the worst software car I have ever owned I have screen just constantly spinning to load no audio climate control will randomly come on at full speed I never even turned it on ambient light always goes back to a white setting never stops on the choice we make and constantly get the new settings applied to your vehicle press ok to accept get this daily.
Going to ring dealer as had enough it’s not acceptable came with 3.2 pre installed so thought it would be ok but no it’s not. Never again with VW while they produce this kind of junk and let it be on the road
sidehaas
Posts: 1803
Joined: Fri Aug 27, 2021 7:04 am

Post by sidehaas »

Andyjor63 wrote: Sun Aug 13, 2023 3:35 pm Hi had my Family Pro 58kw since January 23 from new and I can say it’s the worst software car I have ever owned I have screen just constantly spinning to load no audio climate control will randomly come on at full speed I never even turned it on ambient light always goes back to a white setting never stops on the choice we make and constantly get the new settings applied to your vehicle press ok to accept get this daily.
Going to ring dealer as had enough it’s not acceptable came with 3.2 pre installed so thought it would be ok but no it’s not. Never again with VW while they produce this kind of junk and let it be on the road
I believe there is a known fix for the new settings available thing. Otherwise, never heard of most of those faults, you obviously have a bad egg. Speak to your dealer.
ID.3 Family Pro Performance (Jan 22), Makena Turquoise / East Derry alloys. Ohme Home Pro charger.
Handydave
Posts: 42
Joined: Wed Sep 07, 2022 6:06 pm

Post by Handydave »

@jas97
You will need to take this to the VW dealer. The same thing happened to our previous Golf Mk8 and they had to fit a new infotainment control unit (dealer mentioned this costs £3,000 + fitting + VAT - fortunately was under warranty….). If you can get a video of the problem to show them that may be helpful.
ID.3 Family 58kWh Pro Performance 204PS | Makena Turquoise | East Derry Alloys
Delivered: May 2023
JAS97
Posts: 2
Joined: Sun Aug 13, 2023 11:43 am

Post by JAS97 »

Handydave wrote: Sun Aug 13, 2023 6:25 pm @jas97
You will need to take this to the VW dealer. The same thing happened to our previous Golf Mk8 and they had to fit a new infotainment control unit (dealer mentioned this costs £3,000 + fitting + VAT - fortunately was under warranty….). If you can get a video of the problem to show them that may be helpful.
Thanks, got it booked in with the dealer in September. Hopefully will be under warranty but they won't know until they look at it. In the meantime I'll just have to live with it I guess :roll:
ID.3 Family Pro Performance 58kWh 204ps - Moonstone Grey
Jamowatz
Posts: 1
Joined: Wed Mar 27, 2024 6:54 pm

Post by Jamowatz »

What was the outcome.? My ID3 is now doing the exact same thing, going to call VW in the morning


JAS97 wrote: Mon Aug 14, 2023 10:20 am
Handydave wrote: Sun Aug 13, 2023 6:25 pm @jas97
You will need to take this to the VW dealer. The same thing happened to our previous Golf Mk8 and they had to fit a new infotainment control unit (dealer mentioned this costs £3,000 + fitting + VAT - fortunately was under warranty….). If you can get a video of the problem to show them that may be helpful.
Thanks, got it booked in with the dealer in September. Hopefully will be under warranty but they won't know until they look at it. In the meantime I'll just have to live with it I guess :roll:
Post Reply