Heating increases to maximum suddenly

All Volkswagen ID.3 related discussions
Post Reply
User avatar
ProstetnicVogonJeltz
Posts: 59
Joined: Sun May 09, 2021 1:52 pm

Post by ProstetnicVogonJeltz »

Fresh from my v3.2 software update, most things have been working correctly, and at last the WeConnect (sorry, VW) app is giving me more useful features, like "where the heck did I leave my car?")

Yesterday, a couple of minutes into a drive, I felt rather warm. The heated seat had turned itself on and the cabin temperature had set itself to maximum. I tried to turn them down, but each time, the temperature display started counting up and the heated seat indicator seems to be cycling between different settings.

Did the usual things, cycled the ignition, reset the Infotainment panel, but I was still being roasted. VW dealer said it might be a problem with the touchscreen (guessing at phantom inputs here). Gestures are off, so no chance of any wild hand movements triggering it.

Anyone else been baked recently?
Bill Manhire’s not getting any younger.

MotMot
Posts: 1236
Joined: Fri Jun 11, 2021 2:04 pm

Post by MotMot »

Mine did this a couple of times after 3.2 but seems to be behaving normally now!
If it helps the cabin temp sensor is the small lump (looks like an off LED) just above the centre console net. I guess this being obstructed might make a difference but who knows!
Skroob
Posts: 1
Joined: Wed May 18, 2022 4:14 pm

Post by Skroob »

Mine has been doing this over the past few days and seems to be getting worse. During a 15 minute journey today it kept increasing the temperature by itself (at least 20+ times), so I was almost constantly needing to turn the temperature back down, where it would remain for about 30 seconds. Cycled the infotainment system twice, but no difference. It even did it when parked on the driveway having gone into park.
If it doesn't sort itself out I guess I'll need to call VW and get it into a dealer, but the visits I've had previously have never inspired confidence.
Mimosa12
Posts: 2
Joined: Mon Nov 13, 2023 5:36 pm

Post by Mimosa12 »

Mine does the same. It seemed to be worse in the Summer, when the central console got very hot
But that may have been a coincidence

Quite a lot of other error codes, Parking brake, front sensors
We're hoping it's sorted in the next update
G43FAN

Post by G43FAN »

Mimosa12 wrote: Mon Nov 13, 2023 5:57 pm Mine does the same. It seemed to be worse in the Summer, when the central console got very hot
But that may have been a coincidence

Quite a lot of other error codes, Parking brake, front sensors
We're hoping it's sorted in the next update
I am sure someone will correct me, but I don't think Parking sensors or Parking Brake errors are caused or repaired by any software issues. Do you mean Parking brake or manoeuvre braking? If you have a parking sensor out, then manoeuvre braking will be unavailable also.
Does the parking sensor screen show a particular segment with an exclamation, you may need to book that in and be prepared to foot the bill if they are damaged.

I've just had to have the inner front two sensors replaced due to stone damage.
vincentv
Posts: 6
Joined: Wed Oct 04, 2023 7:55 pm

Post by vincentv »

Mine started doing it today. Also, VW connect doesn't connect to car anymore - i wonder if they are connected?
sidehaas
Posts: 1912
Joined: Fri Aug 27, 2021 7:04 am

Post by sidehaas »

Came across this on the owners' Facebook group today:

https://www.facebook.com/share/v/613y62j8mEmBn5b1/
ID.3 Family Pro Performance (Jan 22). Also an ID.4 Max. Ohme Home Pro charger.
Carlo111
Posts: 3
Joined: Sat May 04, 2024 8:38 am

Post by Carlo111 »

Same. How have you fixed it?
vincentv
Posts: 6
Joined: Wed Oct 04, 2023 7:55 pm

Post by vincentv »

I haven’t so far, but I think it happens when the the sun is on the back of the infotainment through the windscreen on a hot day(it gets very hot) and the unit thinks the touch sensors are being pressed (hence cycling through the heated seat options and turning the cabin temp up every few seconds. I have pulled the fuse on the heated seats so they can’t actually come on. When it did it again today on my drive after solar charging, I set ‘rapid cooling’ and as the temperature came down (I had to swipe the temperature down a few times) , it stopped doing it. I shielded the back of infotainment console from the direct sun with a small card and left the car. I came back later and it didn’t do it - but the sun wasn’t as hot by then so I will repeat the test again tomorrow if it is hot again.
sidehaas
Posts: 1912
Joined: Fri Aug 27, 2021 7:04 am

Post by sidehaas »

vincentv wrote: Sat May 11, 2024 8:57 pm I haven’t so far, but I think it happens when the the sun is on the back of the infotainment through the windscreen on a hot day(it gets very hot) and the unit thinks the touch sensors are being pressed (hence cycling through the heated seat options and turning the cabin temp up every few seconds. I have pulled the fuse on the heated seats so they can’t actually come on. When it did it again today on my drive after solar charging, I set ‘rapid cooling’ and as the temperature came down (I had to swipe the temperature down a few times) , it stopped doing it. I shielded the back of infotainment console from the direct sun with a small card and left the car. I came back later and it didn’t do it - but the sun wasn’t as hot by then so I will repeat the test again tomorrow if it is hot again.
Maybe you could try pre-cooling your car from the app as a matter of routine and see if that stops it. And/or attach something behind the screen to shield it from the sun a bit. Appreciate this not a good solution long term!
ID.3 Family Pro Performance (Jan 22). Also an ID.4 Max. Ohme Home Pro charger.
vincentv
Posts: 6
Joined: Wed Oct 04, 2023 7:55 pm

Post by vincentv »

Yes, that might be a work around.
2fast748
Posts: 6
Joined: Sun May 12, 2024 3:43 pm

Post by 2fast748 »

Long time lurker...

My wife's did this heater thing again today. It hadn't done it for a while but I wondered if it was related to the current "heat wave". On a short journey I ended up turning off all the temperature controls as it suddenly getting hot was v. annoying! It started doing it last year after the 3.2 update. Out of the corner of my eye I could see a message popping up regulalrly as if something was trying to make something happen. I wondered if the ambient temperature was messing with the touchscreen somehow.
User avatar
ProstetnicVogonJeltz
Posts: 59
Joined: Sun May 09, 2021 1:52 pm

Post by ProstetnicVogonJeltz »

vincentv wrote: Sat May 11, 2024 8:57 pm I haven’t so far, but I think it happens when the the sun is on the back of the infotainment through the windscreen on a hot day(it gets very hot) and the unit thinks the touch sensors are being pressed...
This does sound like it could be something to do with the problem. I'd noted that it happens on hot days, so maybe this is just another of the many design faults built into the panel (like the unlit temperature controls.)
I suppose putting a bit of kitchen foil on the back might help, but it's a bit of a noddy fix... wonder if VW has brought out a better panel yet?
Bill Manhire’s not getting any younger.
sidehaas
Posts: 1912
Joined: Fri Aug 27, 2021 7:04 am

Post by sidehaas »

ProstetnicVogonJeltz wrote: Sun Jun 02, 2024 1:21 pm
vincentv wrote: Sat May 11, 2024 8:57 pm I haven’t so far, but I think it happens when the the sun is on the back of the infotainment through the windscreen on a hot day(it gets very hot) and the unit thinks the touch sensors are being pressed...
This does sound like it could be something to do with the problem. I'd noted that it happens on hot days, so maybe this is just another of the many design faults built into the panel (like the unlit temperature controls.)
I suppose putting a bit of kitchen foil on the back might help, but it's a bit of a noddy fix... wonder if VW has brought out a better panel yet?
New cars now have a better panel with backlit sliders and faster operation, yes. It's also slightly bigger. Variations of it have been on ID.4/5/7 for a while and are currently being put on new ID3s I think. Whether it's more heat resistant who knows.
ID.3 Family Pro Performance (Jan 22). Also an ID.4 Max. Ohme Home Pro charger.
User avatar
ProstetnicVogonJeltz
Posts: 59
Joined: Sun May 09, 2021 1:52 pm

Post by ProstetnicVogonJeltz »

sidehaas wrote: Mon Jun 03, 2024 6:41 am New cars now have a better panel with backlit sliders and faster operation, yes. It's also slightly bigger. Variations of it have been on ID.4/5/7 for a while and are currently being put on new ID3s I think. Whether it's more heat resistant who knows.
Backlit sliders... I can't begin to imagine what numpty at VW designed a panel where you can't see the temperature controls at night, a 100-year retrograde step. No doubt they just thought "ach, zey vill use ze voice control so ve don't need to bother..."
Bill Manhire’s not getting any younger.
vincentv
Posts: 6
Joined: Wed Oct 04, 2023 7:55 pm

Post by vincentv »

This is my work around. A £10 medium sun screen from Halfords which i leave folded and resting on the back of the info unit when parked up on a hot sunny day. So far , so good. The back of the info unit remains cool even though the cabin temperature is high when you get in the car. The AC cools th le car down quickly.

20240517_140806.jpg

User avatar
ProstetnicVogonJeltz
Posts: 59
Joined: Sun May 09, 2021 1:52 pm

Post by ProstetnicVogonJeltz »

vincentv wrote: Wed Jun 05, 2024 3:55 am This is my work around. A £10 medium sun screen from Halfords which i leave folded and resting on the back of the info unit when parked up on a hot sunny day. So far , so good. The back of the info unit remains cool even though the cabin temperature is high when you get in the car. The AC cools th le car down quickly.
Wonder if they do a customisation service? Something like "ID.3 bug shield" printed on the front, maybe?
Bill Manhire’s not getting any younger.
vincentv
Posts: 6
Joined: Wed Oct 04, 2023 7:55 pm

Post by vincentv »

Update. Since using the sun screen (fully opened on very hot days) I have not had an issue with the temperature / seat cycling even when in full sun on the hottest day last week whilst charging at a pod-point at Exbury gardens on our mainland trip.

The only time the issue re-appeared was after (not during) a long trip down from Brackley (near Cambridge) back to Portsmouth harbour for the ferry back to the Isle of Wight. This was 113 miles, mostly on motorways at around 70mph, 2 hours 15 minutes (with 10 minute loo break) in comfort mode, 33kWh (55%) battery consumption average 3.5mile/kWh, sunny but not particularly hot (about 18C). We drove it exactly as we would have done the Golf, not tanning it but would go pass slower moving traffic in the left and middle lanes. No issues whatsoever, it was lovely to drive.
When we got to Portsmouth, thinking we had 40 minutes to wait, we opened the windows, switched off the ignition and air con to get some fresh air. The car did smell a bit hot outside (not sure where from), but so too did the golf and every other car I we have had after a long, fast trip on the motorway - even an efficient electric motor will produce heat, as will the brakes and power control circuitry, so I wasn't too concerned as there were no warnings on the display.

As it happened, we only had a 10 minute wait for the ferry and boarded without any issue. After disembarking after the 35 minute trip, I noticed the heat and seats (no fuse fitted so just the display) cycling as before and I had to keep setting it back to LO to cool it down and get it back under control - which took about 10 minutes. In retrospect, I should have kept the air conditioning going (even with the windows opened) to get any residual heat out of the circuitry.
vincentv
Posts: 6
Joined: Wed Oct 04, 2023 7:55 pm

Post by vincentv »

Since that trip and the last incident it does it all the time now (a bit slower though) so I've had to bight the bullet and book it in to be sorted, which will undoubtedly mean a replacement unit. On the plus side, at least they will see the issue - which they are aware of I believe. The new VW dealer says the Skoda version replacement is about £1500 (its more or less the same unit across the VW Audi Group) but they don't have the ID3 experience yet so I'm taking to the old VW dealer that I have used before (and the new one recommends. So I guess mine will be a fair bit more but it will have 2 years parts and labour warranty on it.
Post Reply